
Forms are unavailable
Started 23 Aug at 02:38pm HDT, resolved 23 Aug at 03:32pm HDT.
Resolved
Our engineers have restored acccess to Growform forms and all services are running normally. We achieved this with a workaround to avoid the affected services.
The affected Heroku services still appears to be affected, but we are no longer reliant on it.
Updated
We understand all or most of Heroku's (a major web service provider) may be affected: https://twitter.com/search?q=heroku&src=typeahead_click&f=live
From our experience, these issues are extremely rare and usually resolve in a few minutes.

Created
We have been aware of an issue with our downstream DNS provider causing forms to become unavailable for the last 17 minutes.
More information can be found here: https://status.heroku.com/incidents/2453